Posted on 09-03-17, 09:09 am

Ninji
Banned permanently: Acts like a derp; spreads misinformation; we have told you a few times.


Posts: 10/241
Since: 08-31-17

Last post: 107 days
Last view: 15 days
I love hacking Galaxy
While doing my project 'Starship Mario Galaxy' I created a Launch Star and three point paths 0 1 and 2. When Launching from path 0 I fly to the giant brick blocks from Supermassive then I hit it and mario looks like he is still flying in space and all you can see is the background! I didn't 'close' the last or second path point. The ID of the Paths are 137 and all their Path Indexes are 1. Is that what I am doing wrong? Please help!
_________________________
Some stuff i'm working on:
% 19 % Starship Mario Galaxy: All-in-one fun zone right on your starship! Thread Link!
% 34 % SMG Hacks: The things you need to fully customise your SMG1/2 experience! Thread Link!
Posted on 09-03-17, 09:30 am

Super Koopa
Careful with that axe, Eugene!


Posts: 732/854
Since: 10-08-14

Last post: 50 days
Last view: 3 days
Don't assign the same ID to multiple paths.
_________________________
[22:47:32] Tahcryon: Sad to hear that you won’t be shitting out SMG levels, Aurum
[22:47:42] Aurum: shitting out smg levels
[22:47:47] Aurum: I really wish it would be like this
[22:47:57] Aurum: it would make things so much easier
Posted on 09-03-17, 09:40 am

Ninji
Banned permanently: Acts like a derp; spreads misinformation; we have told you a few times.


Posts: 11/241
Since: 08-31-17

Last post: 107 days
Last view: 15 days
I love hacking Galaxy
Just found out the problem! Its not an ID conflict it's the fact that I forgot Mario's spinning animation when he lands from a Launch star. (Basically I put it too low which made Mario smash into the inside of the block)
_________________________
Some stuff i'm working on:
% 19 % Starship Mario Galaxy: All-in-one fun zone right on your starship! Thread Link!
% 34 % SMG Hacks: The things you need to fully customise your SMG1/2 experience! Thread Link!